【サポート情報】アドインが 2 回起動する場合がある
更新履歴:
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2023 年 |
08 月 |
03 日 |
18:45 |
投稿
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2023 年 |
08 月 |
04 日 |
16:25 |
更新
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2023 年 |
08 月 |
07 日 |
14:30 |
更新
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2023 年 |
08 月 |
09 日 |
13:55 |
更新
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【2023/08/09 13:55 更新】
Microsoft 365 側の不具合が解消されたことにより、本事象が解消されたことを確認いたしました。
※Microsoft 365 の修正は順次反映されます。
不具合が継続して発生する場合は以下をお試しください。
・Ctrl + Shift + R で更新する(Outlook on the Web)
・ブラウザキャッシュを削除する(Outlook on the Web)
・Outlook を再起動する(新しい Outlook for Windows/One Outlook)
【2023/08/07 14:30更新】
アドインを「組織内のユーザーごとに Outlook アドインを追加」の手順で追加している環境では本事象が改善していることを確認しています。
「管理者による Outlook アドインの展開」にてアドインを追加している環境では事象が継続しております。
※アドインの展開方法の違いについては、マニュアル「Outbound Security for Microsoft 365 スタートアップガイド」の
[3.1 管理者による Outlook アドインの展開] 、および [3.2 組織内のユーザーごとに Outlook アドインを追加] を参照してください。
平素は弊社 GUARDIANWALL Mail セキュリティ・クラウドをご利用いただき誠にありがとうございます。
現在、Outbound Security for Microsoft 365 をご利用のお客様において、特定の環境にてメールを送信する場合、アドインが 2 回起動する事象が発生しておりました。
該当事象について本お知らせにてご案内させていただきますので、
誠に恐縮ではございますが、以下ご一読いただけますようお願い申し上げます。
■対象サービス
Outbound Security for Microsoft 365
■事象
以下いずれかのツールを利用してメールを送信する際に、当サービスのアドインが 2 回起動する場合がございました。
- Outlook on the web
- One Outlook(新しい Outlook for Windows)
■詳細
- 発生条件
Outlook on the web、または One Outlook(新しい Outlook for Windows)を利用してメールを送信を行った際に発生する場合がございました。
- 発生原因
Microsoft 365 側の不具合により、アドインが正常に動作しない状態となる事象を確認しておりました。
- 回避策
以下、いずれかの方法にて事象回避をお願いいたします。
- Outlook for Windows を利用してメールを送信する。
※ Outlook for Windows を利用する場合、アプリケーションの右上に表示されている「新しい Outlook」のトグルを
「オフ」に設定してください。
- Outook on the web の利用を継続する場合、2 回起動されるアドインの画面にて、同様に内容の確認、および[送信]ボタンをクリックする。
※ 2 回の操作を実施いただきますが、実際のメールは 1 通のみ送信されます。
※添付ファイルダウンロードリンク化機能をご利用された場合、
送信済みアイテム内には、実際の送信されたメールと、アドインによる複製メールの 2 通作成されます。
事象に該当した場合、実際に送信されたメールからは添付ファイル公開設定画面が開けません。
公開設定を変更する場合、件名に「*複製*」と付与されたメールから設定変更を行ってください。