キヤノンマーケティングジャパン株式会社
GUARDIANWALLシリーズ
サポート情報(GUARDIANWALL Mailセキュリティ・クラウド)
  • 投稿日時 : 2026/04/28 16:00

【サポート情報】【OS365】メール送信時のアドイン利用不可事象について

更新履歴: 2026 年 04 月 23 日 14:00 投稿
  2026 年 04 月 28 日 16:00 更新
  
平素は弊社 GUARDIANWALL シリーズ Outbound Security for Microsoft 365 をご利用いただき誠にありがとうございます。
当サービスをご利用の一部環境にて、アドインが利用できない事象が発生しております。
 
該当事象について本お知らせにてご案内させていただきますので、
誠に恐縮ではございますが、以下ご一読いただけますようお願い申し上げます。
 
回避策
 

■影響範囲

Outlook (classic) をご利用の一部のお客様。

なお、現時点において弊社でアドインが利用できない動作が確認できている Outlook のバージョンは以下のとおりです。
 バージョン:2603
 ビルド:19822.20182 クイック実行


■発生事象

アドインが正常に起動せず、送信前確認画面の表示、および添付ファイルのダウンロードリンク化ができない場合がございます。


■発生原因

Outlook (classic) の特定バージョンアップに伴うアドイン読み込み不良のため。
 

■回避策

当社で現在確認できている情報として、以下により事象が改善する可能性がございます。
  • Outlook on the web もしくは Outlook (new) をご利用いただく
  • 「Outlook でアプリを表示する」の チェックのオンオフ切替
    [ファイル] メニュー → [オプション] → [詳細設定] →「Outlook でアプリを表示する」をチェック切り替えることで、
    アドインのマニフェストファイルの参照先をリセットすることが可能です。
    ※設定値といたしまして、最新の接続先となる「オン」の設定を推奨いたします。